aboutsummaryrefslogtreecommitdiff
path: root/nxdialog/configure.ac
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2019-03-01 15:22:03 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2019-03-01 15:22:03 +0100
commitae565e1da04b8e01d4cef1a09eca96af23cecb5c (patch)
tree35c4c49e717b6ea72b20b2a902475027e3a9e6a3 /nxdialog/configure.ac
parentdf79c3b35a30a957be0125c42e766a7ea2f51123 (diff)
parent6812657f04d0e9a1e2fe92c0180f482a693df9ec (diff)
downloadnx-libs-ae565e1da04b8e01d4cef1a09eca96af23cecb5c.tar.gz
nx-libs-ae565e1da04b8e01d4cef1a09eca96af23cecb5c.tar.bz2
nx-libs-ae565e1da04b8e01d4cef1a09eca96af23cecb5c.zip
Merge branch 'sunweaver-pr/nxdialog-autotools' into 3.6.x
Attributes GH PR #789: https://github.com/ArcticaProject/nx-libs/pull/789 Approved by Ulrich Sibiller <uli42@gmx.de>, Fri, 01 Mar 2019 05:41:23 -0800
Diffstat (limited to 'nxdialog/configure.ac')
-rw-r--r--nxdialog/configure.ac22
1 files changed, 22 insertions, 0 deletions
diff --git a/nxdialog/configure.ac b/nxdialog/configure.ac
new file mode 100644
index 000000000..bc8e81b84
--- /dev/null
+++ b/nxdialog/configure.ac
@@ -0,0 +1,22 @@
+dnl ***************************************************************************
+dnl *** configure.ac for nxdialog ***
+dnl ***************************************************************************
+
+m4_define([nxdialog_version], m4_esyscmd([tr -d '\n' < VERSION]))
+
+# Initialize Autoconf
+AC_PREREQ(2.60)
+
+AC_INIT([NX Dialog], [nxdialog_version], [https://github.com/ArcticaProject/nx-libs/issues])
+AC_CONFIG_AUX_DIR([build-aux])
+AC_PREFIX_DEFAULT([/usr/local])
+
+AM_INIT_AUTOMAKE([foreign no-dist-gzip dist-bzip2])
+
+AC_CONFIG_FILES([
+Makefile
+bin/Makefile
+man/Makefile
+])
+
+AC_OUTPUT