aboutsummaryrefslogtreecommitdiff
path: root/debian/patches/001_add-main-makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/001_add-main-makefile.patch')
-rw-r--r--debian/patches/001_add-main-makefile.patch12
1 files changed, 11 insertions, 1 deletions
diff --git a/debian/patches/001_add-main-makefile.patch b/debian/patches/001_add-main-makefile.patch
index c0f95b38e..f487ef711 100644
--- a/debian/patches/001_add-main-makefile.patch
+++ b/debian/patches/001_add-main-makefile.patch
@@ -1,6 +1,6 @@
--- /dev/null
+++ b/Makefile
-@@ -0,0 +1,33 @@
+@@ -0,0 +1,43 @@
+#!/usr/bin/make -f
+
+all: build
@@ -32,5 +32,15 @@
+build-indep:
+
+install:
++ cd nxcomp && make install
++ cd nxcompext && make install
++ cd nxcompshad && make install
++ cd nx-X11 && make install
++ cd nxproxy && make install
+
+uninstall:
++ cd nxcomp && make uninstall
++ cd nxcompext && make uninstall
++ cd nxcompshad && make uninstall
++ cd nx-X11 && make uninstall
++ cd nxproxy && make uninstall