aboutsummaryrefslogtreecommitdiff
path: root/debian/roll-tarballs.sh
diff options
context:
space:
mode:
Diffstat (limited to 'debian/roll-tarballs.sh')
-rwxr-xr-xdebian/roll-tarballs.sh4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/roll-tarballs.sh b/debian/roll-tarballs.sh
index 57b3aad49..2dc1c8942 100755
--- a/debian/roll-tarballs.sh
+++ b/debian/roll-tarballs.sh
@@ -122,6 +122,10 @@ mv -v debian/changelog doc/changelog
test -f Makefile || test -f debian/Makefile.nx-libs && cp -v debian/Makefile.nx-libs Makefile
test -f replace.sh || test -f debian/Makefile.replace.sh && cp -v debian/Makefile.replace.sh replace.sh
+# provide a default keystrokes.cfg file
+mkdir -p etc
+test -f etc/keystrokes.cfg || test -f debian/keystrokes.cfg && cp -v debian/keystrokes.cfg etc/keystrokes.cfg
+
# remove folders that we do not want to roll into the tarball
rm -Rf ".pc/"
rm -Rf "debian/"