aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules9
1 files changed, 9 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 402e22a96..b6be368cd 100755
--- a/debian/rules
+++ b/debian/rules
@@ -15,6 +15,15 @@ override_dh_auto_clean:
rm -Rf nx-X11/.build-exports
LD_LIBRARY_PATH=`pwd`/debian/libnx-x11/usr/lib/nx/X11:$$LD_LIBRARY_PATH dh_auto_clean
+override_dh_clean:
+ rm -f nx-X11/changelog
+ rm -f nxcomp/changelog
+ rm -f nxcompext/changelog
+ rm -f nxcompshad/changelog
+ rm -f nx-X11/programs/Xserver/hw/nxagent/changelog
+ rm -f nx-X11/programs/nxauth/changelog
+ rm -f nxproxy/changelog
+
override_dh_auto_build:
debian/pre-build-nx.sh
LD_LIBRARY_PATH=`pwd`/debian/libnx-x11/usr/lib/nx/X11:$$LD_LIBRARY_PATH dh_auto_build --with quilt