aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 6e45185e4..1f02c900d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -43,8 +43,8 @@ override_dh_auto_build:
mkdir -p etc/
ln -s ../debian/keystrokes.cfg etc/keystrokes.cfg
ln -s debian/rgb
- ln -sf VERSION.x2goagent debian/VERSION
- ln -sf nxcomp/VERSION debian/VERSION
+ ln -sf debian/VERSION VERSION.x2goagent
+ ln -sf debian/VERSION nxcomp/VERSION
# let's prep the libnx-x11.postinst script with the value of the build systems's DEB_BUILD_MULTIARCH variable
sed debian/libnx-x11.postinst.in -e 's/#DEB_BUILD_MULTIARCH#/$(DEB_BUILD_MULTIARCH)/' > debian/libnx-x11.postinst