aboutsummaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/nxagent.postinst.in (renamed from debian/libnx-xinerama1.postinst.in)2
-rwxr-xr-xdebian/nxagent.prerm (renamed from debian/libnx-xinerama1.prerm)2
-rwxr-xr-xdebian/rules6
3 files changed, 5 insertions, 5 deletions
diff --git a/debian/libnx-xinerama1.postinst.in b/debian/nxagent.postinst.in
index 38cc415f4..4ad52a525 100755
--- a/debian/libnx-xinerama1.postinst.in
+++ b/debian/nxagent.postinst.in
@@ -1,5 +1,5 @@
#!/bin/sh
-# postinst script for libnx-x11
+# postinst script for nxagent
#
# see: dh_installdeb(1)
diff --git a/debian/libnx-xinerama1.prerm b/debian/nxagent.prerm
index 8cca06c85..edc882a46 100755
--- a/debian/libnx-xinerama1.prerm
+++ b/debian/nxagent.prerm
@@ -1,5 +1,5 @@
#!/bin/sh
-# prerm script for libnx-xinerama1
+# prerm script for nxagent
#
# see: dh_installdeb(1)
# summary of how this script can be called:
diff --git a/debian/rules b/debian/rules
index 682c5dab8..b3060b36f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -20,7 +20,7 @@ override_dh_auto_clean:
override_dh_clean:
rm -f nx*/configure
. ./replace.sh; set -x; ls debian/*.install.in | while read file; do rm -f $$(string_rep $$file .install.in .install); done
- rm -f debian/libnx-xinerama1.postinst
+ rm -f debian/nxagent.postinst
rm -fR .preserve/
dh_clean
@@ -72,8 +72,8 @@ override_dh_auto_install:
override_dh_auto_build:
- # let's prep the libnx-xinerama1.postinst script with the value of the build systems's DEB_BUILD_MULTIARCH variable
- sed debian/libnx-xinerama1.postinst.in -e 's/#DEB_BUILD_MULTIARCH#/$(DEB_BUILD_MULTIARCH)/' > debian/libnx-xinerama1.postinst
+ # let's prep the nxagent.postinst script with the value of the build systems's DEB_BUILD_MULTIARCH variable
+ sed debian/nxagent.postinst.in -e 's/#DEB_BUILD_MULTIARCH#/$(DEB_BUILD_MULTIARCH)/' > debian/nxagent.postinst
LOCAL_LDFLAGS="$(LDFLAGS)" SHLIBGLOBALSFLAGS="$(LDFLAGS)" SHLIBDIR="$(LIBDIR)" PREFIX=/usr dh_auto_build --parallel