aboutsummaryrefslogtreecommitdiff
path: root/nx-X11/extras/fontconfig/conf.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nx-X11/extras/fontconfig/conf.d/Makefile.am')
-rw-r--r--nx-X11/extras/fontconfig/conf.d/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/nx-X11/extras/fontconfig/conf.d/Makefile.am b/nx-X11/extras/fontconfig/conf.d/Makefile.am
new file mode 100644
index 000000000..5fb6f9c2e
--- /dev/null
+++ b/nx-X11/extras/fontconfig/conf.d/Makefile.am
@@ -0,0 +1,37 @@
+#
+# $Id: Makefile.am,v 1.1 2005/06/28 01:01:02 alanc Exp $
+#
+# Copyright © 2005 Keith Packard
+#
+# Permission to use, copy, modify, distribute, and sell this software and its
+# documentation for any purpose is hereby granted without fee, provided that
+# the above copyright notice appear in all copies and that both that
+# copyright notice and this permission notice appear in supporting
+# documentation, and that the name of Keith Packard not be used in
+# advertising or publicity pertaining to distribution of the software without
+# specific, written prior permission. Keith Packard makes no
+# representations about the suitability of this software for any purpose. It
+# is provided "as is" without express or implied warranty.
+#
+# KEITH PACKARD DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+# INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
+# EVENT SHALL KEITH PACKARD BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+# CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
+# DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
+# TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
+# PERFORMANCE OF THIS SOFTWARE.
+
+CONF_FILES = \
+ autohint.conf \
+ no-bitmaps.conf \
+ no-sub-pixel.conf \
+ sub-pixel.conf \
+ unhinted.conf \
+ yes-bitmaps.conf
+
+EXTRA_DIST = $(CONF_FILES)
+
+configdir=$(CONFDIR)
+confddir=$(configdir)/conf.d
+
+confd_DATA=$(CONF_FILES)