aboutsummaryrefslogtreecommitdiff
path: root/nx-X11/extras/fontconfig/fc-match/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nx-X11/extras/fontconfig/fc-match/Makefile.am')
-rw-r--r--nx-X11/extras/fontconfig/fc-match/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/nx-X11/extras/fontconfig/fc-match/Makefile.am b/nx-X11/extras/fontconfig/fc-match/Makefile.am
new file mode 100644
index 000000000..d61d9ccf8
--- /dev/null
+++ b/nx-X11/extras/fontconfig/fc-match/Makefile.am
@@ -0,0 +1,32 @@
+#
+# $Id: Makefile.am,v 1.1 2005/06/28 01:01:14 alanc Exp $
+#
+# Copyright © 2003 Keith Packard
+#
+# Permission to use, copy, modify, distribute, and sell this software and its
+# documentation for any purpose is hereby granted without fee, provided that
+# the above copyright notice appear in all copies and that both that
+# copyright notice and this permission notice appear in supporting
+# documentation, and that the name of Keith Packard not be used in
+# advertising or publicity pertaining to distribution of the software without
+# specific, written prior permission. Keith Packard makes no
+# representations about the suitability of this software for any purpose. It
+# is provided "as is" without express or implied warranty.
+#
+# KEITH PACKARD DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+# INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
+# EVENT SHALL KEITH PACKARD BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+# CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
+# DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
+# TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
+# PERFORMANCE OF THIS SOFTWARE.
+
+bin_PROGRAMS=fc-match
+
+man_MANS=fc-match.1
+
+INCLUDES=-I${top_srcdir} $(FREETYPE_CFLAGS) $(WARN_CFLAGS)
+
+EXTRA_DIST=$(man_MANS)
+
+fc_match_LDADD = ${top_builddir}/src/libfontconfig.la