aboutsummaryrefslogtreecommitdiff
path: root/nxcomp/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'nxcomp/configure.in')
-rw-r--r--nxcomp/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/nxcomp/configure.in b/nxcomp/configure.in
index 348f362ff..e9ab81da8 100644
--- a/nxcomp/configure.in
+++ b/nxcomp/configure.in
@@ -68,7 +68,7 @@ case "${gcc_version}" in
;;
esac
-AC_MSG_CHECKING([whether compiler accepts -Wmissing-declarations and -Wnested-externs])
+AC_MSG_CHECKING([whether compiler accepts -Wmissing-declarations])
gcc_version=`${CC} --version | grep 'gcc (GCC) [[3-4]].' | head -n 1`
case "${gcc_version}" in
gcc*)
@@ -77,7 +77,7 @@ case "${gcc_version}" in
*)
AC_MSG_RESULT([yes])
- CXXFLAGS="$CXXFLAGS -Wmissing-declarations -Wnested-externs"
+ CXXFLAGS="$CXXFLAGS -Wmissing-declarations"
;;
esac