aboutsummaryrefslogtreecommitdiff
path: root/nxproxy/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'nxproxy/configure.ac')
-rw-r--r--nxproxy/configure.ac9
1 files changed, 3 insertions, 6 deletions
diff --git a/nxproxy/configure.ac b/nxproxy/configure.ac
index 811862efd..a1dcab442 100644
--- a/nxproxy/configure.ac
+++ b/nxproxy/configure.ac
@@ -16,6 +16,9 @@ AC_CONFIG_MACRO_DIR([m4])
AM_INIT_AUTOMAKE([foreign no-dist-gzip dist-bzip2])
+# Initialize libtool
+AC_PROG_LIBTOOL
+
PROXY_VERSION=nxproxy_version
AC_SUBST([PROXY_VERSION])
@@ -34,12 +37,6 @@ dnl We will work around this bug by using AX_PTHREAD and linking with pthread su
dnl libXcomp for now.
AX_PTHREAD([], AC_MSG_ERROR([no POSIX threads support detected]))
-AC_ARG_ENABLE([cxx11],
- [AS_HELP_STRING([--enable-cxx11],
- [enable optional features requiring C++11 support (disabled by default)])],
- [AS_IF([test x$enableval = xyes],
- [AX_CXX_COMPILE_STDCXX_11([], [mandatory])])])
-
AC_CONFIG_FILES([
Makefile
man/Makefile