aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Dedekind <nicholas.dedekind@gmail.com>2013-08-12 15:28:57 +0000
committerTarmac <>2013-08-12 15:28:57 +0000
commitd6085f82847f07de4aa3bf13e8d3f8c779d60e32 (patch)
tree85912cf783c8ef081fe0eeea0279e88ad792ba44 /CMakeLists.txt
parent52b17007596bcd29ec0fe01468d28fddfcc18785 (diff)
parent94a0809279ae8768fa53e19f9ad06832112b15de (diff)
downloadqmenumodel-d6085f82847f07de4aa3bf13e8d3f8c779d60e32.tar.gz
qmenumodel-d6085f82847f07de4aa3bf13e8d3f8c779d60e32.tar.bz2
qmenumodel-d6085f82847f07de4aa3bf13e8d3f8c779d60e32.zip
Added UnityMenuModel.
Approved by PS Jenkins bot, Nick Dedekind.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f3799b3..95440ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,8 @@ cmake_minimum_required(VERSION 2.8.9)
include(GNUInstallDirs)
find_package(Qt5Core REQUIRED)
+find_package(Qt5Qml REQUIRED)
+find_package(Qt5Gui REQUIRED)
include(FindPkgConfig)
pkg_check_modules(GLIB REQUIRED glib-2.0>=2.32)
pkg_check_modules(GIO REQUIRED gio-2.0>=2.32)