aboutsummaryrefslogtreecommitdiff
path: root/libqmenumodel/QMenuModel/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-12-14 21:37:00 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-12-14 21:37:00 +0100
commit0924c28704013d45532fe3a0689b5634fee0e1fb (patch)
tree35e8c1c5572b3c73e74709b639630fea4fe11595 /libqmenumodel/QMenuModel/CMakeLists.txt
parent66af7423e1a3df332f9c62992f92639cead987b0 (diff)
parentefb9beda243ac342304e6f09ba9f0deff1e77a2b (diff)
downloadqmenumodel-0924c28704013d45532fe3a0689b5634fee0e1fb.tar.gz
qmenumodel-0924c28704013d45532fe3a0689b5634fee0e1fb.tar.bz2
qmenumodel-0924c28704013d45532fe3a0689b5634fee0e1fb.zip
Merge branch 'tari01-pr/qml-1-0'
Attributes GH PR #12: https://github.com/AyatanaIndicators/qmenumodel/pull/12
Diffstat (limited to 'libqmenumodel/QMenuModel/CMakeLists.txt')
-rw-r--r--libqmenumodel/QMenuModel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libqmenumodel/QMenuModel/CMakeLists.txt b/libqmenumodel/QMenuModel/CMakeLists.txt
index 7f0f74d..86ccd11 100644
--- a/libqmenumodel/QMenuModel/CMakeLists.txt
+++ b/libqmenumodel/QMenuModel/CMakeLists.txt
@@ -26,7 +26,7 @@ execute_process(COMMAND ${CMAKE_COMMAND} -E copy_if_different "${CMAKE_CURRENT_S
"${CMAKE_CURRENT_BINARY_DIR}/qmldir")
set(QT_IMPORTS_DIR "${CMAKE_INSTALL_LIBDIR}/qt5/qml")
-set(QMLPLUGIN_INSTALL_PREFIX "${QT_IMPORTS_DIR}/QMenuModel")
+set(QMLPLUGIN_INSTALL_PREFIX "${QT_IMPORTS_DIR}/QMenuModel.1")
install(TARGETS qmenumodel-qml DESTINATION ${QMLPLUGIN_INSTALL_PREFIX})
install(FILES qmldir DESTINATION ${QMLPLUGIN_INSTALL_PREFIX})