aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-12-14 21:37:00 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-12-14 21:37:00 +0100
commit0924c28704013d45532fe3a0689b5634fee0e1fb (patch)
tree35e8c1c5572b3c73e74709b639630fea4fe11595 /tests/CMakeLists.txt
parent66af7423e1a3df332f9c62992f92639cead987b0 (diff)
parentefb9beda243ac342304e6f09ba9f0deff1e77a2b (diff)
downloadqmenumodel-0924c28704013d45532fe3a0689b5634fee0e1fb.tar.gz
qmenumodel-0924c28704013d45532fe3a0689b5634fee0e1fb.tar.bz2
qmenumodel-0924c28704013d45532fe3a0689b5634fee0e1fb.zip
Merge branch 'tari01-pr/qml-1-0'
Attributes GH PR #12: https://github.com/AyatanaIndicators/qmenumodel/pull/12
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 96c4bad..0e94a94 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,2 +1,7 @@
+find_package(Qt5Quick REQUIRED)
+find_package(Qt5Test REQUIRED)
+find_package(Qt5Widgets REQUIRED)
+find_package(Qt5DBus REQUIRED)
+
add_subdirectory(script)
add_subdirectory(client)