aboutsummaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index a4f5e2e..ad3343a 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -6,6 +6,7 @@ set(QMENUMODELCOMMON_SRC
qdbusobject.cpp
qdbusmenumodel.cpp
qdbusactiongroup.cpp
+ qstateaction.cpp
)
set(QMENUMODELCOMMON_HEADERS
@@ -14,6 +15,7 @@ set(QMENUMODELCOMMON_HEADERS
qdbusobject.h
qdbusmenumodel.h
qdbusactiongroup.h
+ qstateaction.h
)
qt4_wrap_cpp(QMENUMODELCOMMON_MOC