aboutsummaryrefslogtreecommitdiff
path: root/X11/extensions/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2009-09-02 19:37:05 +0000
committermarha <marha@users.sourceforge.net>2009-09-02 19:37:05 +0000
commit4516291c5cc272655374a74db29e910ea0f3b569 (patch)
treead9356a986d772f776cf905bae7cbc2c1bef9faa /X11/extensions/Makefile.am
parentf66b874a1ab4a89f93d70136f3757f3fd5163a0a (diff)
downloadvcxsrv-4516291c5cc272655374a74db29e910ea0f3b569.tar.gz
vcxsrv-4516291c5cc272655374a74db29e910ea0f3b569.tar.bz2
vcxsrv-4516291c5cc272655374a74db29e910ea0f3b569.zip
Switched to xextproto-7.1.1.tar.gz
Diffstat (limited to 'X11/extensions/Makefile.am')
-rw-r--r--X11/extensions/Makefile.am68
1 files changed, 30 insertions, 38 deletions
diff --git a/X11/extensions/Makefile.am b/X11/extensions/Makefile.am
index fe47e2578..8cdd0ac97 100644
--- a/X11/extensions/Makefile.am
+++ b/X11/extensions/Makefile.am
@@ -1,48 +1,40 @@
xextdir = $(includedir)/X11/extensions
xext_HEADERS = \
- dpms.h \
- dpmsstr.h \
- extutil.h \
+ dpmsconst.h \
+ dpmsproto.h \
ge.h \
geproto.h \
- Xge.h \
- lbxbuf.h \
- lbxbufstr.h \
- lbxdeltastr.h \
- lbximage.h \
- lbxopts.h \
- lbxstr.h \
- lbxzlib.h \
- MITMisc.h \
- mitmiscstr.h \
- multibuf.h \
- multibufst.h \
- security.h \
- securstr.h \
- shape.h \
- shapestr.h \
- shmstr.h \
- sync.h \
- syncstr.h \
- Xag.h \
- Xagstr.h \
- Xcup.h \
- Xcupstr.h \
- Xdbe.h \
- Xdbeproto.h \
- XEVI.h \
- XEVIstr.h \
- Xext.h \
- XLbx.h \
- XShm.h \
- xtestext1.h \
- XTest.h \
- xteststr.h
+ lbx.h \
+ lbxproto.h \
+ mitmiscconst.h \
+ mitmiscproto.h \
+ multibufconst.h \
+ multibufproto.h \
+ secur.h \
+ securproto.h \
+ shapeconst.h \
+ shapeproto.h \
+ shm.h \
+ shmproto.h \
+ syncconst.h \
+ syncproto.h \
+ ag.h \
+ agproto.h \
+ cup.h \
+ cupproto.h \
+ dbe.h \
+ dbeproto.h \
+ EVI.h \
+ EVIproto.h \
+ xtestext1proto.h \
+ xtestext1const.h \
+ xtestconst.h \
+ xtestproto.h
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = xextproto.pc
-EXTRA_DIST = autogen.sh xextproto.pc.in
+EXTRA_DIST = xextproto.pc.in geproto.txt
EXTRA_DIST += ChangeLog
MAINTAINERCLEANFILES = ChangeLog
@@ -50,6 +42,6 @@ MAINTAINERCLEANFILES = ChangeLog
.PHONY: ChangeLog
ChangeLog:
- (GIT_DIR=$(top_srcdir)/.git git-log > .changelog.tmp && mv .changelog.tmp ChangeLog; rm -f .changelog.tmp) || (touch ChangeLog; echo 'git directory not found: installing possibly empty changelog.' >&2)
+ $(CHANGELOG_CMD)
dist-hook: ChangeLog