aboutsummaryrefslogtreecommitdiff
path: root/apps/xauth/man/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2012-01-24 08:31:50 +0100
committermarha <marha@users.sourceforge.net>2012-01-24 08:31:50 +0100
commitaecb6b44ec50eb29377e903218f21b780d1eec51 (patch)
tree1f6f5fd1a0309c5328ea7f799d71852384d49b8b /apps/xauth/man/Makefile.am
parente960645b7f8f6d257df2a56c57ccc49e2070319d (diff)
downloadvcxsrv-aecb6b44ec50eb29377e903218f21b780d1eec51.tar.gz
vcxsrv-aecb6b44ec50eb29377e903218f21b780d1eec51.tar.bz2
vcxsrv-aecb6b44ec50eb29377e903218f21b780d1eec51.zip
Added xauth-1.0.6
Diffstat (limited to 'apps/xauth/man/Makefile.am')
-rw-r--r--apps/xauth/man/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/apps/xauth/man/Makefile.am b/apps/xauth/man/Makefile.am
new file mode 100644
index 000000000..8958872e8
--- /dev/null
+++ b/apps/xauth/man/Makefile.am
@@ -0,0 +1,12 @@
+
+appmandir = $(APP_MAN_DIR)
+appman_PRE = xauth.man
+appman_DATA = $(appman_PRE:man=$(APP_MAN_SUFFIX))
+
+EXTRA_DIST = $(appman_PRE)
+CLEANFILES = $(appman_DATA)
+SUFFIXES = .$(APP_MAN_SUFFIX) .man
+
+# String replacements in MAN_SUBSTS now come from xorg-macros.m4 via configure
+.man.$(APP_MAN_SUFFIX):
+ $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@