aboutsummaryrefslogtreecommitdiff
path: root/apps/xrdb/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2013-04-10 22:50:07 +0200
committermarha <marha@users.sourceforge.net>2013-04-10 22:50:07 +0200
commitd95b2ad7bc95e4ba2f1af9737935878f1ff7d79a (patch)
treebbd4283d0e1df9ffb560afa4a46ee813a9131a13 /apps/xrdb/Makefile.am
parentd4d629b77742e60caac3d120ff40e9f386380af2 (diff)
downloadvcxsrv-d95b2ad7bc95e4ba2f1af9737935878f1ff7d79a.tar.gz
vcxsrv-d95b2ad7bc95e4ba2f1af9737935878f1ff7d79a.tar.bz2
vcxsrv-d95b2ad7bc95e4ba2f1af9737935878f1ff7d79a.zip
Added xrdb app from git sources
Diffstat (limited to 'apps/xrdb/Makefile.am')
-rw-r--r--apps/xrdb/Makefile.am43
1 files changed, 43 insertions, 0 deletions
diff --git a/apps/xrdb/Makefile.am b/apps/xrdb/Makefile.am
new file mode 100644
index 000000000..251261b3f
--- /dev/null
+++ b/apps/xrdb/Makefile.am
@@ -0,0 +1,43 @@
+#
+# Copyright 2005 Red Hat, Inc.
+#
+# Permission to use, copy, modify, distribute, and sell this software and its
+# documentation for any purpose is hereby granted without fee, provided that
+# the above copyright notice appear in all copies and that both that
+# copyright notice and this permission notice appear in supporting
+# documentation, and that the name of Red Hat not be used in
+# advertising or publicity pertaining to distribution of the software without
+# specific, written prior permission. Red Hat makes no
+# representations about the suitability of this software for any purpose. It
+# is provided "as is" without express or implied warranty.
+#
+# RED HAT DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+# INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
+# EVENT SHALL RED HAT BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+# CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
+# DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
+# TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
+# PERFORMANCE OF THIS SOFTWARE.
+
+SUBDIRS = man
+bin_PROGRAMS = xrdb
+
+AM_CFLAGS = $(CWARNFLAGS) $(XRDB_CFLAGS)
+xrdb_LDADD = $(XRDB_LIBS)
+
+xrdb_SOURCES = \
+ xrdb.c
+
+MAINTAINERCLEANFILES = ChangeLog INSTALL
+
+.PHONY: ChangeLog INSTALL
+
+INSTALL:
+ $(INSTALL_CMD)
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog INSTALL
+
+