aboutsummaryrefslogtreecommitdiff
path: root/bdftopcf/man/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2013-01-16 08:41:49 +0100
committermarha <marha@users.sourceforge.net>2013-01-16 08:41:49 +0100
commita085470365dc3a356c5e36167189ef0e450e23b0 (patch)
treeb1a8a58523f33168f4722d17c313d8f21a43e9fb /bdftopcf/man/Makefile.am
parent92bd40b3fc3830028340969f2cc5c6a0720c4450 (diff)
downloadvcxsrv-a085470365dc3a356c5e36167189ef0e450e23b0.tar.gz
vcxsrv-a085470365dc3a356c5e36167189ef0e450e23b0.tar.bz2
vcxsrv-a085470365dc3a356c5e36167189ef0e450e23b0.zip
Switched to bdftopcf-1.0.4
Diffstat (limited to 'bdftopcf/man/Makefile.am')
-rw-r--r--bdftopcf/man/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/bdftopcf/man/Makefile.am b/bdftopcf/man/Makefile.am
new file mode 100644
index 000000000..e90b491ee
--- /dev/null
+++ b/bdftopcf/man/Makefile.am
@@ -0,0 +1,12 @@
+
+appmandir = $(APP_MAN_DIR)
+appman_PRE = bdftopcf.man
+appman_DATA = $(appman_PRE:man=$(APP_MAN_SUFFIX))
+
+EXTRA_DIST = $(appman_PRE)
+CLEANFILES = $(appman_DATA)
+SUFFIXES = .$(APP_MAN_SUFFIX) .man
+
+# String replacements in MAN_SUBSTS now come from xorg-macros.m4 via configure
+.man.$(APP_MAN_SUFFIX):
+ $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@