aboutsummaryrefslogtreecommitdiff
path: root/fontconfig/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2012-03-12 07:18:46 +0100
committermarha <marha@users.sourceforge.net>2012-03-12 07:18:46 +0100
commitb91444584a64f4f7b3eaeee05ef36ac53691fb24 (patch)
tree2a66e96251ca0ee198c908d6bdbed2e1862fb310 /fontconfig/Makefile.am
parentd483a0007d3a25fbf565436f655fa45b4265628a (diff)
downloadvcxsrv-b91444584a64f4f7b3eaeee05ef36ac53691fb24.tar.gz
vcxsrv-b91444584a64f4f7b3eaeee05ef36ac53691fb24.tar.bz2
vcxsrv-b91444584a64f4f7b3eaeee05ef36ac53691fb24.zip
xkeyboard-config fontconfig libX11 libXft libxcb mesa git update 12 Mar 2012
Diffstat (limited to 'fontconfig/Makefile.am')
-rw-r--r--fontconfig/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/fontconfig/Makefile.am b/fontconfig/Makefile.am
index 7931717a2..ed3065030 100644
--- a/fontconfig/Makefile.am
+++ b/fontconfig/Makefile.am
@@ -71,7 +71,7 @@ $(srcdir)/ChangeLog:
if test -d "$(srcdir)/.git"; then \
(GIT_DIR=$(top_srcdir)/.git ./missing --run git log --stat) | fmt --split-only > $@.tmp \
&& mv -f $@.tmp $@ \
- || ($(RM) $@.tmp; \
+ || (rm -f $@.tmp; \
echo Failed to generate ChangeLog, your ChangeLog may be outdated >&2; \
(test -f $@ || echo git-log is required to generate this file >> $@)); \
else \
@@ -89,7 +89,7 @@ fonts.conf: fonts.conf.in Makefile
-e 's,@FC_FONTPATH\@,$(FC_FONTPATH),g' \
-e 's,@PACKAGE\@,$(PACKAGE),g' \
-e 's,@VERSION\@,$(VERSION),g' \
- $< > $@.tmp && \
+ $(srcdir)/$@.in > $@.tmp && \
mv $@.tmp $@
install-data-local: fonts.conf