aboutsummaryrefslogtreecommitdiff
path: root/fontconfig/src/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2013-02-05 08:28:03 +0100
committermarha <marha@users.sourceforge.net>2013-02-05 08:28:03 +0100
commitf6023b333a7fec1691bfb2757ba7615a15196a81 (patch)
tree17e7b1b021478ef2c470bf8202f144be04c4fea8 /fontconfig/src/Makefile.am
parente4326f248054c0276b6e9136cd48e782e42c2644 (diff)
parent76c527be60066b647468ad66f8e4d7dd18fa1769 (diff)
downloadvcxsrv-f6023b333a7fec1691bfb2757ba7615a15196a81.tar.gz
vcxsrv-f6023b333a7fec1691bfb2757ba7615a15196a81.tar.bz2
vcxsrv-f6023b333a7fec1691bfb2757ba7615a15196a81.zip
Merge remote-tracking branch 'origin/released'
* origin/released: fontconfig mesa xkeyboard-config git update 5 feb 2013
Diffstat (limited to 'fontconfig/src/Makefile.am')
-rw-r--r--fontconfig/src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/fontconfig/src/Makefile.am b/fontconfig/src/Makefile.am
index 3bb90eab5..9fd7dd81a 100644
--- a/fontconfig/src/Makefile.am
+++ b/fontconfig/src/Makefile.am
@@ -116,7 +116,7 @@ fcobjshash.gperf: fcobjshash.gperf.h fcobjs.h
mv -f $@.tmp $@ || ( $(RM) $@.tmp && false )
fcobjshash.h: fcobjshash.gperf
- $(AM_V_GEN) $(top_srcdir)/missing --run gperf -m 100 $< > $@.tmp && \
+ $(AM_V_GEN) $(GPERF) -m 100 $< > $@.tmp && \
mv -f $@.tmp $@ || ( $(RM) $@.tmp && false )
EXTRA_DIST += \
@@ -139,6 +139,7 @@ libfontconfig_la_SOURCES = \
fcformat.c \
fcfreetype.c \
fcfs.c \
+ fchash.c \
fcinit.c \
fclang.c \
fclist.c \