aboutsummaryrefslogtreecommitdiff
path: root/libX11/man/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2009-09-02 19:17:00 +0000
committermarha <marha@users.sourceforge.net>2009-09-02 19:17:00 +0000
commit7842eeba5f0567175c41728d3eaae59fcbdef7a6 (patch)
tree53840a037bfe76f55afca5891b9eb689caa9094b /libX11/man/Makefile.am
parente5072ee10b7ce789b67554e9000070c78f0f3d89 (diff)
downloadvcxsrv-7842eeba5f0567175c41728d3eaae59fcbdef7a6.tar.gz
vcxsrv-7842eeba5f0567175c41728d3eaae59fcbdef7a6.tar.bz2
vcxsrv-7842eeba5f0567175c41728d3eaae59fcbdef7a6.zip
Switch to libX11-1.2.99.901.tar.gz
Diffstat (limited to 'libX11/man/Makefile.am')
-rw-r--r--libX11/man/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/libX11/man/Makefile.am b/libX11/man/Makefile.am
index b19c5d39a..b21d8fb9a 100644
--- a/libX11/man/Makefile.am
+++ b/libX11/man/Makefile.am
@@ -75,6 +75,7 @@ libman_PRE = \
XGravityEvent.man \
XrmGetFileDatabase.man \
XrmGetResource.man \
+ XGetEventData.man \
XGetVisualInfo.man \
XGetWindowAttributes.man \
XGetWindowProperty.man \
@@ -271,6 +272,7 @@ all_shadows = \
$(XGraphicsExposeEvent_shadows) \
$(XrmGetFileDatabase_shadows) \
$(XrmGetResource_shadows) \
+ $(XGetEventData_shadows) \
$(XGetVisualInfo_shadows) \
$(XGetWindowAttributes_shadows) \
$(XGetWindowProperty_shadows) \
@@ -658,6 +660,10 @@ XrmGetResource_shadows = \
XrmQGetSearchList \
XrmQGetSearchResource
+XGetEventData_shadows = \
+ XFreeEventData \
+ XGenericEventCookie
+
XGetVisualInfo_shadows = \
XMatchVisualInfo \
XVisualIDFromVisual \
@@ -1223,6 +1229,9 @@ shadows.DONE:
(for i in $(XrmGetResource_shadows:=.@LIB_MAN_SUFFIX@) ; do \
echo .so man$(LIB_MAN_DIR_SUFFIX)/XrmGetResource.$(LIB_MAN_SUFFIX) > $$i; \
done)
+ (for i in $(XGetEventData_shadows:=.@LIB_MAN_SUFFIX@) ; do \
+ echo .so man$(LIB_MAN_DIR_SUFFIX)/XGetEventData.$(LIB_MAN_SUFFIX) > $$i; \
+ done)
(for i in $(XGetVisualInfo_shadows:=.@LIB_MAN_SUFFIX@) ; do \
echo .so man$(LIB_MAN_DIR_SUFFIX)/XGetVisualInfo.$(LIB_MAN_SUFFIX) > $$i; \
done)