aboutsummaryrefslogtreecommitdiff
path: root/libX11/modules/lc/gen/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-05-19 09:25:26 +0000
committermarha <marha@users.sourceforge.net>2010-05-19 09:25:26 +0000
commit153f5cafa19da4e4c0cf21e9c909958359ed8ebd (patch)
treeafb02018d05d75ebc99738b71bd315bdd58fb9b2 /libX11/modules/lc/gen/Makefile.am
parent044f55eb2a3827716a6798f8d6226e6ea94032fd (diff)
downloadvcxsrv-153f5cafa19da4e4c0cf21e9c909958359ed8ebd.tar.gz
vcxsrv-153f5cafa19da4e4c0cf21e9c909958359ed8ebd.tar.bz2
vcxsrv-153f5cafa19da4e4c0cf21e9c909958359ed8ebd.zip
libX11 git update 19/10/2010
Diffstat (limited to 'libX11/modules/lc/gen/Makefile.am')
-rw-r--r--libX11/modules/lc/gen/Makefile.am65
1 files changed, 33 insertions, 32 deletions
diff --git a/libX11/modules/lc/gen/Makefile.am b/libX11/modules/lc/gen/Makefile.am
index be6497228..2567cf88f 100644
--- a/libX11/modules/lc/gen/Makefile.am
+++ b/libX11/modules/lc/gen/Makefile.am
@@ -1,32 +1,33 @@
-AM_CPPFLAGS= \
- -I$(top_srcdir)/include \
- -I$(top_srcdir)/include/X11 \
- -I$(top_builddir)/include \
- -I$(top_builddir)/include/X11 \
- -I$(top_srcdir)/src/xcms \
- -I$(top_srcdir)/src/xkb \
- -I$(top_srcdir)/src/xlibi18n \
- -D_BSD_SOURCE
-
-AM_CFLAGS= \
- $(X11_CFLAGS) \
- $(BIGFONT_CFLAGS) \
- $(XDMCP_CFLAGS)
-
-if XLIB_LOADABLE_I18N
-
-commonlibdir = $(X11_LOCALELIBDIR)/common
-commonlib_LTLIBRARIES=xlibi18n.la
-xlibi18n_la_LDFLAGS = -module -version-number 2:0:0
-xlibi18n_la_LIBADD = $(I18N_MODULE_LIBS)
-
-else
-
-noinst_LTLIBRARIES = libxlibi18n.la
-
-endif
-
-xlibi18n_la_SOURCES = \
- lcGenConv.c
-
-libxlibi18n_la_SOURCES = $(xlibi18n_la_SOURCES)
+AM_CPPFLAGS= \
+ -I$(top_srcdir)/include \
+ -I$(top_srcdir)/include/X11 \
+ -I$(top_builddir)/include \
+ -I$(top_builddir)/include/X11 \
+ -I$(top_srcdir)/src/xcms \
+ -I$(top_srcdir)/src/xkb \
+ -I$(top_srcdir)/src/xlibi18n \
+ -D_BSD_SOURCE
+
+AM_CFLAGS= \
+ $(X11_CFLAGS) \
+ $(BIGFONT_CFLAGS) \
+ $(XDMCP_CFLAGS) \
+ $(CWARNFLAGS)
+
+if XLIB_LOADABLE_I18N
+
+commonlibdir = $(X11_LOCALELIBDIR)/common
+commonlib_LTLIBRARIES=xlibi18n.la
+xlibi18n_la_LDFLAGS = -module -version-number 2:0:0
+xlibi18n_la_LIBADD = $(I18N_MODULE_LIBS)
+
+else
+
+noinst_LTLIBRARIES = libxlibi18n.la
+
+endif
+
+xlibi18n_la_SOURCES = \
+ lcGenConv.c
+
+libxlibi18n_la_SOURCES = $(xlibi18n_la_SOURCES)