aboutsummaryrefslogtreecommitdiff
path: root/libX11/specs/XKB/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2011-09-14 15:09:39 +0200
committermarha <marha@users.sourceforge.net>2011-09-14 15:09:39 +0200
commita0fc33d46dfe59745f22decb93fe147292335602 (patch)
tree1a4f7f0752a1c8935e12130c3142031272495ce6 /libX11/specs/XKB/Makefile.am
parentdafebc5bb70303f0b5baf0b087cf4d9a64b5c7f0 (diff)
parente066f54c99aecce620158fe7f31589242df55677 (diff)
downloadvcxsrv-a0fc33d46dfe59745f22decb93fe147292335602.tar.gz
vcxsrv-a0fc33d46dfe59745f22decb93fe147292335602.tar.bz2
vcxsrv-a0fc33d46dfe59745f22decb93fe147292335602.zip
Merge remote-tracking branch 'origin/released'
Diffstat (limited to 'libX11/specs/XKB/Makefile.am')
-rw-r--r--libX11/specs/XKB/Makefile.am61
1 files changed, 61 insertions, 0 deletions
diff --git a/libX11/specs/XKB/Makefile.am b/libX11/specs/XKB/Makefile.am
new file mode 100644
index 000000000..90771cc0d
--- /dev/null
+++ b/libX11/specs/XKB/Makefile.am
@@ -0,0 +1,61 @@
+
+if ENABLE_SPECS
+
+# Main DocBook/XML files (DOCTYPE book)
+docbook = xkblib.xml
+
+# Included chapters, appendix, images
+chapters = \
+ acknowledgement.xml \
+ ch01.xml \
+ ch02.xml \
+ ch03.xml \
+ ch04.xml \
+ ch05.xml \
+ ch06.xml \
+ ch07.xml \
+ ch08.xml \
+ ch09.xml \
+ ch10.xml \
+ ch11.xml \
+ ch12.xml \
+ ch13.xml \
+ ch14.xml \
+ ch15.xml \
+ ch16.xml \
+ ch17.xml \
+ ch18.xml \
+ ch19.xml \
+ ch20.xml \
+ ch21.xml \
+ ch22.xml \
+ glossary.xml \
+ XKBlib-1.svg \
+ XKBlib-2.svg \
+ XKBlib-3.svg \
+ XKBlib-4.svg \
+ XKBlib-5.svg \
+ XKBlib-6.svg \
+ XKBlib-7.svg \
+ XKBlib-8.svg \
+ XKBlib-9.svg \
+ XKBlib-10.svg \
+ XKBlib-11.svg \
+ XKBlib-12.svg \
+ XKBlib-13.svg \
+ XKBlib-14.svg \
+ XKBlib-15.svg \
+ XKBlib-16.svg \
+ XKBlib-17.svg \
+ XKBlib-18.svg \
+ XKBlib-19.svg \
+ XKBlib-20.svg \
+ XKBlib-21.svg
+
+# The location where the DocBook/XML files and their generated formats are installed
+shelfdir = $(docdir)/XKB
+
+# Generate DocBook/XML output formats with or without stylesheets
+include $(top_srcdir)/docbook.am
+
+endif ENABLE_SPECS