aboutsummaryrefslogtreecommitdiff
path: root/libX11/src/util/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-05-19 10:32:31 +0000
committermarha <marha@users.sourceforge.net>2010-05-19 10:32:31 +0000
commitb16c0295c9f95426980d567e93ae00c52545b3fa (patch)
treed25e3271be998e47e0ff07048d8297001409ea5f /libX11/src/util/Makefile.am
parentc1b8f2475ebdeb148f4a27b78ed3cb24c68a92c4 (diff)
parent153f5cafa19da4e4c0cf21e9c909958359ed8ebd (diff)
downloadvcxsrv-b16c0295c9f95426980d567e93ae00c52545b3fa.tar.gz
vcxsrv-b16c0295c9f95426980d567e93ae00c52545b3fa.tar.bz2
vcxsrv-b16c0295c9f95426980d567e93ae00c52545b3fa.zip
svn merge "^/branches/released" .
Diffstat (limited to 'libX11/src/util/Makefile.am')
-rw-r--r--libX11/src/util/Makefile.am40
1 files changed, 21 insertions, 19 deletions
diff --git a/libX11/src/util/Makefile.am b/libX11/src/util/Makefile.am
index 7fc8da5c4..c0d4e7fe9 100644
--- a/libX11/src/util/Makefile.am
+++ b/libX11/src/util/Makefile.am
@@ -1,19 +1,21 @@
-
-noinst_PROGRAMS=makekeys
-
-makekeys_CFLAGS=$(X11_CFLAGS)
-
-CC = @CC_FOR_BUILD@
-
-EXTRA_DIST = mkks.sh
-
-if LINT
-# Check source code with tools like lint & sparse
-
-ALL_LINT_FLAGS=$(LINT_FLAGS) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
- $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS)
-
-lint:
- $(LINT) $(ALL_LINT_FLAGS) makekeys.c
-
-endif LINT
+
+noinst_PROGRAMS=makekeys
+
+makekeys_CFLAGS = \
+ $(X11_CFLAGS) \
+ $(CWARNFLAGS)
+
+CC = @CC_FOR_BUILD@
+
+EXTRA_DIST = mkks.sh
+
+if LINT
+# Check source code with tools like lint & sparse
+
+ALL_LINT_FLAGS=$(LINT_FLAGS) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
+ $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS)
+
+lint:
+ $(LINT) $(ALL_LINT_FLAGS) makekeys.c
+
+endif LINT