aboutsummaryrefslogtreecommitdiff
path: root/libXt/include/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2009-11-05 18:03:37 +0000
committermarha <marha@users.sourceforge.net>2009-11-05 18:03:37 +0000
commitd65b4c94a92498a770e3e5c2497bf5abb921c522 (patch)
tree37ba14012fa65b66456b8266968661e208f8c3d6 /libXt/include/Makefile.am
parenta5709eca77ddfd18c5f915d8b71f46abc3246279 (diff)
downloadvcxsrv-d65b4c94a92498a770e3e5c2497bf5abb921c522.tar.gz
vcxsrv-d65b4c94a92498a770e3e5c2497bf5abb921c522.tar.bz2
vcxsrv-d65b4c94a92498a770e3e5c2497bf5abb921c522.zip
Added libXt-1.0.7
Diffstat (limited to 'libXt/include/Makefile.am')
-rw-r--r--libXt/include/Makefile.am44
1 files changed, 44 insertions, 0 deletions
diff --git a/libXt/include/Makefile.am b/libXt/include/Makefile.am
new file mode 100644
index 000000000..d49cafc3e
--- /dev/null
+++ b/libXt/include/Makefile.am
@@ -0,0 +1,44 @@
+xtincludedir = ${includedir}/X11
+
+xtinclude_HEADERS = \
+ X11/Composite.h \
+ X11/CompositeP.h \
+ X11/ConstrainP.h \
+ X11/Constraint.h \
+ X11/Core.h \
+ X11/CoreP.h \
+ X11/Intrinsic.h \
+ X11/IntrinsicP.h \
+ X11/Object.h \
+ X11/ObjectP.h \
+ X11/RectObj.h \
+ X11/RectObjP.h \
+ X11/ResConfigP.h \
+ X11/ShellP.h \
+ X11/Vendor.h \
+ X11/VendorP.h \
+ \
+ X11/CallbackI.h \
+ X11/ConvertI.h \
+ X11/CreateI.h \
+ X11/EventI.h \
+ X11/HookObjI.h \
+ X11/InitialI.h \
+ X11/IntrinsicI.h \
+ X11/PassivGraI.h \
+ X11/ResourceI.h \
+ X11/SelectionI.h \
+ X11/ShellI.h \
+ X11/ThreadsI.h \
+ X11/TranslateI.h \
+ X11/VarargsI.h \
+ X11/Xtos.h
+
+
+nodist_xtinclude_HEADERS = \
+ X11/StringDefs.h \
+ X11/Shell.h
+
+DISTCLEANFILES = \
+ X11/StringDefs.h \
+ X11/Shell.h