aboutsummaryrefslogtreecommitdiff
path: root/mesalib/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2015-04-20 22:42:55 +0200
committermarha <marha@users.sourceforge.net>2015-04-20 22:42:55 +0200
commit934184bfecd402aae891b8740d788b486aa7269f (patch)
treec23fb0afd169dc6846ea23bda21260fcffd1e3e6 /mesalib/Makefile.am
parent57dd848fb6dd7cf15820172e2abc9fb9de2b4268 (diff)
parent4ba9be2882d9f1567809edb0a31fcdf11320d41f (diff)
downloadvcxsrv-934184bfecd402aae891b8740d788b486aa7269f.tar.gz
vcxsrv-934184bfecd402aae891b8740d788b486aa7269f.tar.bz2
vcxsrv-934184bfecd402aae891b8740d788b486aa7269f.zip
Merge remote-tracking branch 'origin/released'
Conflicts: mesalib/src/mesa/main/.gitignore mesalib/src/mesa/main/dlopen.h xorg-server/hw/xwin/glx/gen_gl_wrappers.py xorg-server/hw/xwin/win.h xorg-server/hw/xwin/winengine.c xorg-server/hw/xwin/winglobals.c xorg-server/hw/xwin/winscrinit.c xorg-server/hw/xwin/winshaddd.c xorg-server/randr/rrxinerama.c
Diffstat (limited to 'mesalib/Makefile.am')
-rw-r--r--mesalib/Makefile.am15
1 files changed, 9 insertions, 6 deletions
diff --git a/mesalib/Makefile.am b/mesalib/Makefile.am
index f4f0912fa..9f49ce653 100644
--- a/mesalib/Makefile.am
+++ b/mesalib/Makefile.am
@@ -44,12 +44,15 @@ EXTRA_DIST = \
scons \
SConstruct
-noinst_HEADERS = \
- include/c99_compat.h \
- include/c99 \
- include/c11 \
- include/D3D9 \
- include/HaikuGL \
+noinst_HEADERS = \
+ include/c99_alloca.h \
+ include/c99_compat.h \
+ include/c99_math.h \
+ include/c99 \
+ include/c11 \
+ include/D3D9 \
+ include/HaikuGL \
+ include/no_extern_c.h \
include/pci_ids
# We list some directories in EXTRA_DIST, but don't actually want to include