aboutsummaryrefslogtreecommitdiff
path: root/mesalib/configure.ac
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2012-07-18 08:33:31 +0200
committermarha <marha@users.sourceforge.net>2012-07-18 08:33:31 +0200
commit2ff5448bcca8cba4b62026d5493cb08aaf2838d8 (patch)
tree355bad312548535d148aa058c089aefc81e10ab3 /mesalib/configure.ac
parentd09d7be8bbbb39926f44834023d7120535155829 (diff)
downloadvcxsrv-2ff5448bcca8cba4b62026d5493cb08aaf2838d8.tar.gz
vcxsrv-2ff5448bcca8cba4b62026d5493cb08aaf2838d8.tar.bz2
vcxsrv-2ff5448bcca8cba4b62026d5493cb08aaf2838d8.zip
fontconfig mesa xserver git update 18 Jul 2012
Diffstat (limited to 'mesalib/configure.ac')
-rw-r--r--mesalib/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/mesalib/configure.ac b/mesalib/configure.ac
index 9227474f1..1d60957af 100644
--- a/mesalib/configure.ac
+++ b/mesalib/configure.ac
@@ -1847,9 +1847,9 @@ if test "x$enable_gallium_llvm" = xyes; then
dnl We can't use $LLVM_VERSION because it has 'svn' stripped out,
LLVM_LIBS="-lLLVM-`$LLVM_CONFIG --version`"
else
- LLVM_LIBS="`$LLVM_CONFIG --libs engine bitwriter`"
+ LLVM_LIBS="`$LLVM_CONFIG --libs engine bitwriter mcjit`"
if test "x$enable_opencl" = xyes; then
- LLVM_LIBS="${LLVM_LIBS} `llvm-config --libs ipo linker instrumentation`"
+ LLVM_LIBS="${LLVM_LIBS} `$LLVM_CONFIG --libs ipo linker instrumentation`"
fi
fi
LLVM_LDFLAGS=`$LLVM_CONFIG --ldflags`
@@ -2007,7 +2007,7 @@ if test "x$with_gallium_drivers" != x; then
USE_R600_LLVM_COMPILER=yes;
fi
if test "x$enable_opencl" = xyes -a "x$with_llvm_shared_libs" = xno; then
- LLVM_LIBS="${LLVM_LIBS} `llvm-config --libs bitreader asmparser`"
+ LLVM_LIBS="${LLVM_LIBS} `$LLVM_CONFIG --libs bitreader asmparser`"
fi
gallium_check_st "radeon/drm" "dri-r600" "xorg-r600" "" "xvmc-r600" "vdpau-r600" "va-r600"
;;