aboutsummaryrefslogtreecommitdiff
path: root/mesalib/include/GL/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-03-07 13:28:57 +0000
committermarha <marha@users.sourceforge.net>2010-03-07 13:28:57 +0000
commit14b1cb8d5a27ec9716d3f790fce95f0469e35605 (patch)
tree6c94dc9f37b19b995bec603141442b1b93e8c9d2 /mesalib/include/GL/Makefile.am
parent93c85587c691f9b91e7c2d8bda50f453e0f6674d (diff)
downloadvcxsrv-14b1cb8d5a27ec9716d3f790fce95f0469e35605.tar.gz
vcxsrv-14b1cb8d5a27ec9716d3f790fce95f0469e35605.tar.bz2
vcxsrv-14b1cb8d5a27ec9716d3f790fce95f0469e35605.zip
Updated to Mesa 7.7
Diffstat (limited to 'mesalib/include/GL/Makefile.am')
-rw-r--r--mesalib/include/GL/Makefile.am38
1 files changed, 0 insertions, 38 deletions
diff --git a/mesalib/include/GL/Makefile.am b/mesalib/include/GL/Makefile.am
deleted file mode 100644
index ca528f606..000000000
--- a/mesalib/include/GL/Makefile.am
+++ /dev/null
@@ -1,38 +0,0 @@
-## Process this file with automake to produce Makefile.in
-
-GLincludedir = $(includedir)/GL
-
-INC_GGI = ggimesa.h
-INC_OSMESA = osmesa.h
-INC_SVGA = svgamesa.h
-INC_X11 = glx.h glxext.h glx_mangle.h
-INC_GLUT = glut.h glutf90.h
-
-if HAVE_GGI
-sel_inc_ggi = $(INC_GGI)
-endif
-
-if HAVE_OSMESA
-sel_inc_osmesa = $(INC_OSMESA)
-endif
-
-if HAVE_SVGA
-sel_inc_svga = $(INC_SVGA)
-endif
-
-if HAVE_X11
-sel_inc_x11 = $(INC_X11)
-endif
-
-if NEED_GLUT
-sel_inc_glut = $(INC_GLUT)
-endif
-
-EXTRA_HEADERS = amesa.h dosmesa.h foomesa.h glut_h.dja mesa_wgl.h mglmesa.h \
- vms_x_fix.h wmesa.h \
- $(INC_GGI) $(INC_OSMESA) $(INC_SVGA) $(INC_X11) $(INC_GLUT)
-
-GLinclude_HEADERS = gl.h glext.h gl_mangle.h glu.h glu_mangle.h \
- $(sel_inc_ggi) $(sel_inc_osmesa) $(sel_inc_svga) \
- $(sel_inc_x11) $(sel_inc_glut)
-include $(top_srcdir)/common_rules.make