aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/gallium/auxiliary/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2014-03-12 16:40:50 +0100
committermarha <marha@users.sourceforge.net>2014-03-12 16:40:50 +0100
commitcd8b0d0de3fcb53f6d3ece8ce26d97aaab2c0914 (patch)
treec0863bb0ad967459374ace6668bf2e80e1f9b004 /mesalib/src/gallium/auxiliary/Makefile.am
parent3dd4b6420f686b0147d5b8136268cc63196e253b (diff)
downloadvcxsrv-cd8b0d0de3fcb53f6d3ece8ce26d97aaab2c0914.tar.gz
vcxsrv-cd8b0d0de3fcb53f6d3ece8ce26d97aaab2c0914.tar.bz2
vcxsrv-cd8b0d0de3fcb53f6d3ece8ce26d97aaab2c0914.zip
mesa xserver xkbcomp git update 12 Mar 2014
xserver commit 81a4952d3dcab9ca3a1ee399c773f5ac352036c4 xkbcomp commit d4e02a09258063c6d024c3ccd42d6b22212e6e18 mesa commit 2c886eba7820f7e3e965dd16b786b0a412d8ef11
Diffstat (limited to 'mesalib/src/gallium/auxiliary/Makefile.am')
-rw-r--r--mesalib/src/gallium/auxiliary/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/mesalib/src/gallium/auxiliary/Makefile.am b/mesalib/src/gallium/auxiliary/Makefile.am
index 2d2d8d484..727ed1f98 100644
--- a/mesalib/src/gallium/auxiliary/Makefile.am
+++ b/mesalib/src/gallium/auxiliary/Makefile.am
@@ -32,17 +32,17 @@ libgallium_la_SOURCES += \
endif
indices/u_indices_gen.c: $(srcdir)/indices/u_indices_gen.py
- $(MKDIR_P) indices
+ $(AM_V_at)$(MKDIR_P) indices
$(AM_V_GEN) $(PYTHON2) $< > $@
indices/u_unfilled_gen.c: $(srcdir)/indices/u_unfilled_gen.py
- $(MKDIR_P) indices
+ $(AM_V_at)$(MKDIR_P) indices
$(AM_V_GEN) $(PYTHON2) $< > $@
util/u_format_srgb.c: $(srcdir)/util/u_format_srgb.py
- $(MKDIR_P) util
+ $(AM_V_at)$(MKDIR_P) util
$(AM_V_GEN) $(PYTHON2) $< > $@
util/u_format_table.c: $(srcdir)/util/u_format_table.py $(srcdir)/util/u_format_pack.py $(srcdir)/util/u_format_parse.py $(srcdir)/util/u_format.csv
- $(MKDIR_P) util
+ $(AM_V_at)$(MKDIR_P) util
$(AM_V_GEN) $(PYTHON2) $(srcdir)/util/u_format_table.py $(srcdir)/util/u_format.csv > $@