aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/glsl/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2012-10-04 10:58:53 +0200
committermarha <marha@users.sourceforge.net>2012-10-04 10:58:53 +0200
commitbd13c464f728719fceb8a4918b52727ec125ea6e (patch)
tree05a48375076036097a9e28356738c05a16cc5ed0 /mesalib/src/glsl/Makefile.am
parentbab6395ded69210cbc550c0fb3765160e4405283 (diff)
parent0130346adbce7e6b2422429887fc46c76806d845 (diff)
downloadvcxsrv-bd13c464f728719fceb8a4918b52727ec125ea6e.tar.gz
vcxsrv-bd13c464f728719fceb8a4918b52727ec125ea6e.tar.bz2
vcxsrv-bd13c464f728719fceb8a4918b52727ec125ea6e.zip
Merge remote-tracking branch 'origin/released'
* origin/released: randrproto mesa pixman git update 4 oct 2012
Diffstat (limited to 'mesalib/src/glsl/Makefile.am')
-rw-r--r--mesalib/src/glsl/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/mesalib/src/glsl/Makefile.am b/mesalib/src/glsl/Makefile.am
index 20639c93d..1ecc0036c 100644
--- a/mesalib/src/glsl/Makefile.am
+++ b/mesalib/src/glsl/Makefile.am
@@ -23,7 +23,7 @@
# builtin_compiler is built before libglsl to generate builtin_function.cpp for libglsl.
# For this to work, a dummy version of builtin_function.cpp, builtin_stubs.cpp, is used.
-AM_CFLAGS = \
+AM_CPPFLAGS = \
-I$(top_srcdir)/include \
-I$(top_srcdir)/src/mapi \
-I$(top_srcdir)/src/mesa/ \
@@ -31,8 +31,8 @@ AM_CFLAGS = \
$(DEFINES) \
$(LIBRARY_DEFINES) \
$(API_DEFINES)
-
-AM_CXXFLAGS = $(AM_CFLAGS)
+AM_CFLAGS = $(VISIBILITY_CFLAGS)
+AM_CXXFLAGS = $(VISIBILITY_CXXFLAGS)
AM_LFLAGS = --nounistd -o$(LEX_OUTPUT_ROOT).c