aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/glsl/glcpp/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2012-09-17 16:16:11 +0200
committermarha <marha@users.sourceforge.net>2012-09-17 16:16:11 +0200
commitc72f683c50e774b21967f0121245a286539fa555 (patch)
treefa5e86f04a33b8bcebf937d1966052ccf1fefbeb /mesalib/src/glsl/glcpp/Makefile.am
parent86fb7e4a298199b30bd16565569a9b3dfe7a1f11 (diff)
parente3c4aa34268f99562e66b43a7d9efcd16ca072e6 (diff)
downloadvcxsrv-c72f683c50e774b21967f0121245a286539fa555.tar.gz
vcxsrv-c72f683c50e774b21967f0121245a286539fa555.tar.bz2
vcxsrv-c72f683c50e774b21967f0121245a286539fa555.zip
Merge remote-tracking branch 'origin/released'
Conflicts: mesalib/src/mesa/main/syncobj.h pixman/pixman/pixman-mmx.c
Diffstat (limited to 'mesalib/src/glsl/glcpp/Makefile.am')
-rw-r--r--mesalib/src/glsl/glcpp/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mesalib/src/glsl/glcpp/Makefile.am b/mesalib/src/glsl/glcpp/Makefile.am
index 7a95b6848..87affce1c 100644
--- a/mesalib/src/glsl/glcpp/Makefile.am
+++ b/mesalib/src/glsl/glcpp/Makefile.am
@@ -31,7 +31,7 @@ AM_CFLAGS = \
$(LIBRARY_DEFINES) \
$(API_DEFINES)
-AM_YFLAGS = -v -d
+AM_YFLAGS = -v -d -p "glcpp_parser_"
AM_LFLAGS = --nounistd -o$(LEX_OUTPUT_ROOT).c
noinst_LTLIBRARIES = libglcpp.la