aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/loader/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2014-01-19 14:11:48 +0100
committermarha <marha@users.sourceforge.net>2014-01-20 17:25:37 +0100
commit1917325d5254a9ca33dae8ee5817dfdb7be5a24a (patch)
tree013647ff26ba7d895980d16beda1395faaa2080a /mesalib/src/loader/Makefile.am
parent5c11706972af935f3f76737491bc3da9c95554dd (diff)
downloadvcxsrv-1917325d5254a9ca33dae8ee5817dfdb7be5a24a.tar.gz
vcxsrv-1917325d5254a9ca33dae8ee5817dfdb7be5a24a.tar.bz2
vcxsrv-1917325d5254a9ca33dae8ee5817dfdb7be5a24a.zip
fontconfig mesa git update 19 Jan 2013
fontconfig commit 5918d5bea5416cf27061db4263aefeb8fd310f0e mesa commit a33d1339d5bfb32377be92957a493f0e3d84b31e
Diffstat (limited to 'mesalib/src/loader/Makefile.am')
-rw-r--r--mesalib/src/loader/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/mesalib/src/loader/Makefile.am b/mesalib/src/loader/Makefile.am
new file mode 100644
index 000000000..a118fef1d
--- /dev/null
+++ b/mesalib/src/loader/Makefile.am
@@ -0,0 +1,37 @@
+# Copyright © 2012 Intel Corporation
+#
+# Permission is hereby granted, free of charge, to any person obtaining a
+# copy of this software and associated documentation files (the "Software"),
+# to deal in the Software without restriction, including without limitation
+# the rights to use, copy, modify, merge, publish, distribute, sublicense,
+# and/or sell copies of the Software, and to permit persons to whom the
+# Software is furnished to do so, subject to the following conditions:
+#
+# The above copyright notice and this permission notice (including the next
+# paragraph) shall be included in all copies or substantial portions of the
+# Software.
+#
+# THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
+# IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
+# FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL
+# THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
+# LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING
+# FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS
+# IN THE SOFTWARE.
+
+include Makefile.sources
+
+noinst_LTLIBRARIES = libloader.la
+
+libloader_la_CPPFLAGS = \
+ $(DEFINES) \
+ -I$(top_srcdir)/include \
+ $(VISIBILITY_CFLAGS) \
+ $(LIBDRM_CFLAGS) \
+ $(LIBUDEV_CFLAGS)
+
+libloader_la_LIBADD = \
+ $(LIBDRM_LIBS) \
+ $(LIBUDEV_LIBS)
+
+libloader_la_SOURCES = $(LOADER_C_FILES)