aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/mesa/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2014-03-12 16:40:50 +0100
committermarha <marha@users.sourceforge.net>2014-03-12 16:40:50 +0100
commitcd8b0d0de3fcb53f6d3ece8ce26d97aaab2c0914 (patch)
treec0863bb0ad967459374ace6668bf2e80e1f9b004 /mesalib/src/mesa/Makefile.am
parent3dd4b6420f686b0147d5b8136268cc63196e253b (diff)
downloadvcxsrv-cd8b0d0de3fcb53f6d3ece8ce26d97aaab2c0914.tar.gz
vcxsrv-cd8b0d0de3fcb53f6d3ece8ce26d97aaab2c0914.tar.bz2
vcxsrv-cd8b0d0de3fcb53f6d3ece8ce26d97aaab2c0914.zip
mesa xserver xkbcomp git update 12 Mar 2014
xserver commit 81a4952d3dcab9ca3a1ee399c773f5ac352036c4 xkbcomp commit d4e02a09258063c6d024c3ccd42d6b22212e6e18 mesa commit 2c886eba7820f7e3e965dd16b786b0a412d8ef11
Diffstat (limited to 'mesalib/src/mesa/Makefile.am')
-rw-r--r--mesalib/src/mesa/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/mesalib/src/mesa/Makefile.am b/mesalib/src/mesa/Makefile.am
index 16ac148af..0fdc8f315 100644
--- a/mesalib/src/mesa/Makefile.am
+++ b/mesalib/src/mesa/Makefile.am
@@ -150,11 +150,11 @@ pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = gl.pc
$(BUILDDIR)program/lex.yy.c: program/program_lexer.l
- $(MKDIR_P) $(builddir)/program
+ $(AM_V_at)$(MKDIR_P) program
$(AM_V_GEN) $(LEX) --never-interactive --outfile=$@ $<
$(BUILDDIR)program/program_parse.tab.c $(BUILDDIR)program/program_parse.tab.h: program/program_parse.y
- $(MKDIR_P) $(builddir)/program
+ $(AM_V_at)$(MKDIR_P) program
$(AM_V_GEN) $(YACC) -p "_mesa_program_" -v -d --output=$(BUILDDIR)program/program_parse.tab.c $<
if GEN_ASM_OFFSETS