aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/mesa/drivers/dri/common/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2012-09-18 08:20:29 +0200
committermarha <marha@users.sourceforge.net>2012-09-18 08:20:29 +0200
commit52213f2cd11c6cc7210cea6896ed464fddfe3fec (patch)
tree0f4e055fba98483c9f89d5197849d2f408de438b /mesalib/src/mesa/drivers/dri/common/Makefile.am
parente3c4aa34268f99562e66b43a7d9efcd16ca072e6 (diff)
downloadvcxsrv-52213f2cd11c6cc7210cea6896ed464fddfe3fec.tar.gz
vcxsrv-52213f2cd11c6cc7210cea6896ed464fddfe3fec.tar.bz2
vcxsrv-52213f2cd11c6cc7210cea6896ed464fddfe3fec.zip
mesa git update 18 sep 2012
Diffstat (limited to 'mesalib/src/mesa/drivers/dri/common/Makefile.am')
-rw-r--r--mesalib/src/mesa/drivers/dri/common/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/mesalib/src/mesa/drivers/dri/common/Makefile.am b/mesalib/src/mesa/drivers/dri/common/Makefile.am
index d81bc0e3f..6e9d738fa 100644
--- a/mesalib/src/mesa/drivers/dri/common/Makefile.am
+++ b/mesalib/src/mesa/drivers/dri/common/Makefile.am
@@ -28,11 +28,17 @@ AM_CFLAGS = \
$(API_DEFINES) \
$(LIBDRM_CFLAGS)
-noinst_LTLIBRARIES = libdricommon.la
+noinst_LTLIBRARIES = \
+ libdricommon.la \
+ libdri_test_stubs.la
libdricommon_la_SOURCES = \
utils.c \
dri_util.c \
xmlconfig.c
+libdri_test_stubs_la_SOURCES = \
+ dri_test.c
+libdri_test_stubs_la_CFLAGS = $(AM_CFLAGS) -DNO_MAIN
+
sysconf_DATA = drirc