aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/mesa/drivers/dri/swrast/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2013-10-25 08:48:17 +0200
committermarha <marha@users.sourceforge.net>2013-10-25 08:48:17 +0200
commit270d3a1aa4137dc15d7b7e5a0958cc8c0bef9a1a (patch)
treefa640e591154a031fd5f02b7b5043689e47cc573 /mesalib/src/mesa/drivers/dri/swrast/Makefile.am
parent4eb0b643ad978d94837e2d587a5d4358f974a25c (diff)
downloadvcxsrv-270d3a1aa4137dc15d7b7e5a0958cc8c0bef9a1a.tar.gz
vcxsrv-270d3a1aa4137dc15d7b7e5a0958cc8c0bef9a1a.tar.bz2
vcxsrv-270d3a1aa4137dc15d7b7e5a0958cc8c0bef9a1a.zip
fontconfig mesa git update 25 oct 2013
fontconfig commit 65872e9e46d17e4461c3a891ef23abe156005e04 mesa commit e8f6f244bb1963c4af81f431865355beef1b9cbb
Diffstat (limited to 'mesalib/src/mesa/drivers/dri/swrast/Makefile.am')
-rw-r--r--mesalib/src/mesa/drivers/dri/swrast/Makefile.am18
1 files changed, 2 insertions, 16 deletions
diff --git a/mesalib/src/mesa/drivers/dri/swrast/Makefile.am b/mesalib/src/mesa/drivers/dri/swrast/Makefile.am
index c51ad2d87..0837b4518 100644
--- a/mesalib/src/mesa/drivers/dri/swrast/Makefile.am
+++ b/mesalib/src/mesa/drivers/dri/swrast/Makefile.am
@@ -34,19 +34,5 @@ AM_CFLAGS = \
$(DEFINES) \
$(VISIBILITY_CFLAGS)
-dridir = $(DRI_DRIVER_INSTALL_DIR)
-dri_LTLIBRARIES = swrast_dri.la
-
-swrast_dri_la_SOURCES = \
- $(SWRAST_C_FILES)
-
-swrast_dri_la_LDFLAGS = $(DRI_DRIVER_LDFLAGS)
-
-swrast_dri_la_LIBADD = \
- $(DRI_LIB_DEPS)
-
-# Provide compatibility with scripts for the old Mesa build system for
-# a while by putting a link to the driver into /lib of the build tree.
-all-local: swrast_dri.la
- $(MKDIR_P) $(top_builddir)/$(LIB_DIR);
- ln -f .libs/swrast_dri.so $(top_builddir)/$(LIB_DIR)/swrast_dri.so;
+noinst_LTLIBRARIES = libswrast_dri.la
+libswrast_dri_la_SOURCES = $(SWRAST_C_FILES)