aboutsummaryrefslogtreecommitdiff
path: root/mesalib/src/util/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2015-03-05 22:17:40 +0100
committermarha <marha@users.sourceforge.net>2015-03-05 22:17:40 +0100
commit8574eba804031f6b19713f0b02952280730bf62e (patch)
tree9afa4d6fe299d43ab7e580dc08a5547120274561 /mesalib/src/util/Makefile.am
parenteef70231353a6103f47fcae88a6e89e765e5cd47 (diff)
downloadvcxsrv-8574eba804031f6b19713f0b02952280730bf62e.tar.gz
vcxsrv-8574eba804031f6b19713f0b02952280730bf62e.tar.bz2
vcxsrv-8574eba804031f6b19713f0b02952280730bf62e.zip
fontconfig mesa git update 5 Mar 2015
Diffstat (limited to 'mesalib/src/util/Makefile.am')
-rw-r--r--mesalib/src/util/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/mesalib/src/util/Makefile.am b/mesalib/src/util/Makefile.am
index 9af233059..ec49dc6cf 100644
--- a/mesalib/src/util/Makefile.am
+++ b/mesalib/src/util/Makefile.am
@@ -25,6 +25,9 @@ include Makefile.sources
noinst_LTLIBRARIES = libmesautil.la
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/include
+
libmesautil_la_CPPFLAGS = \
$(DEFINES) \
-I$(top_srcdir)/include \
@@ -34,7 +37,8 @@ libmesautil_la_CPPFLAGS = \
-I$(top_srcdir)/src/gallium/include \
-I$(top_srcdir)/src/gallium/auxiliary \
$(SHA1_CFLAGS) \
- $(VISIBILITY_CFLAGS)
+ $(VISIBILITY_CFLAGS) \
+ $(MSVC2008_COMPAT_CFLAGS)
libmesautil_la_SOURCES = \
$(MESA_UTIL_FILES) \