aboutsummaryrefslogtreecommitdiff
path: root/pixman/demos/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2012-03-28 11:01:55 +0200
committermarha <marha@users.sourceforge.net>2012-03-28 11:01:55 +0200
commit992585b1df5c2d96a2cfac3835afbe818a13165f (patch)
tree83044e54126c98f23108738006a4d4776b70103a /pixman/demos/Makefile.am
parentec617f09d07e32d6f57c0da133f53ad3d43a568a (diff)
downloadvcxsrv-992585b1df5c2d96a2cfac3835afbe818a13165f.tar.gz
vcxsrv-992585b1df5c2d96a2cfac3835afbe818a13165f.tar.bz2
vcxsrv-992585b1df5c2d96a2cfac3835afbe818a13165f.zip
xkeyboard-config pixman fontconfig mesa git update 28 Mar 2012
Diffstat (limited to 'pixman/demos/Makefile.am')
-rw-r--r--pixman/demos/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/pixman/demos/Makefile.am b/pixman/demos/Makefile.am
index 070c2d748..6049090ea 100644
--- a/pixman/demos/Makefile.am
+++ b/pixman/demos/Makefile.am
@@ -18,7 +18,9 @@ DEMOS = \
screen-test \
convolution-test \
trap-test \
- tri-test
+ tri-test \
+ quad2quad \
+ checkerboard
gradient_test_SOURCES = gradient-test.c $(GTK_UTILS)
alpha_test_SOURCES = alpha-test.c $(GTK_UTILS)
@@ -30,6 +32,7 @@ screen_test_SOURCES = screen-test.c $(GTK_UTILS)
convolution_test_SOURCES = convolution-test.c $(GTK_UTILS)
radial_test_SOURCES = radial-test.c ../test/utils.c ../test/utils.h $(GTK_UTILS)
tri_test_SOURCES = tri-test.c ../test/utils.c ../test/utils.h $(GTK_UTILS)
+checkerboard_SOURCES = checkerboard.c $(GTK_UTILS)
noinst_PROGRAMS = $(DEMOS)