aboutsummaryrefslogtreecommitdiff
path: root/pixman/demos/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2013-03-25 10:23:25 +0100
committermarha <marha@users.sourceforge.net>2013-03-25 10:23:25 +0100
commit30ac3efa02bbd1aecff4a0aa2da17bc886bdd5ea (patch)
tree7ae924e3fb64c93a0f59e55fd08a914db9bb551b /pixman/demos/Makefile.am
parent55a9a54c65cd0ff58966408ea4d7879a3d9c749c (diff)
parent176eab9e8277db1549bfc6c9ae805c4e1858f0b0 (diff)
downloadvcxsrv-30ac3efa02bbd1aecff4a0aa2da17bc886bdd5ea.tar.gz
vcxsrv-30ac3efa02bbd1aecff4a0aa2da17bc886bdd5ea.tar.bz2
vcxsrv-30ac3efa02bbd1aecff4a0aa2da17bc886bdd5ea.zip
Merge remote-tracking branch 'origin/released'
* origin/released: fontconfig mesa pixman xserver git update 25 Mar 2013
Diffstat (limited to 'pixman/demos/Makefile.am')
-rw-r--r--pixman/demos/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/pixman/demos/Makefile.am b/pixman/demos/Makefile.am
index 5f53407b0..9be9ab670 100644
--- a/pixman/demos/Makefile.am
+++ b/pixman/demos/Makefile.am
@@ -15,6 +15,7 @@ DEMOS = \
composite-test \
gradient-test \
radial-test \
+ linear-gradient \
conical-test \
alpha-test \
screen-test \
@@ -38,6 +39,7 @@ trap_test_SOURCES = trap-test.c $(GTK_UTILS)
screen_test_SOURCES = screen-test.c $(GTK_UTILS)
convolution_test_SOURCES = convolution-test.c $(GTK_UTILS)
radial_test_SOURCES = radial-test.c $(GTK_UTILS)
+linear_gradient_SOURCES = linear-gradient.c $(GTK_UTILS)
conical_test_SOURCES = conical-test.c $(GTK_UTILS)
tri_test_SOURCES = tri-test.c $(GTK_UTILS)
checkerboard_SOURCES = checkerboard.c $(GTK_UTILS)