aboutsummaryrefslogtreecommitdiff
path: root/pixman/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2011-02-20 14:23:37 +0000
committermarha <marha@users.sourceforge.net>2011-02-20 14:23:37 +0000
commit684eb992146cad24b690073f33b909f47150b841 (patch)
tree7bc62d6f06c5e8a8114b56fa78485cb7ec08f26b /pixman/test/Makefile.am
parent53810445215dc45ae303bc89feb6e0aaf04aa6fa (diff)
parent8a191c08ddda2e66fa26f148d6c21959bb08f923 (diff)
downloadvcxsrv-684eb992146cad24b690073f33b909f47150b841.tar.gz
vcxsrv-684eb992146cad24b690073f33b909f47150b841.tar.bz2
vcxsrv-684eb992146cad24b690073f33b909f47150b841.zip
svn merge ^/branches/released .
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r--pixman/test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am
index 05cb83d06..f05b99918 100644
--- a/pixman/test/Makefile.am
+++ b/pixman/test/Makefile.am
@@ -16,6 +16,7 @@ TESTPROGRAMS = \
gradient-crash-test \
alphamap \
stress-test \
+ composite-traps-test \
blitters-test \
scaling-test \
affine-test \
@@ -24,6 +25,7 @@ TESTPROGRAMS = \
pdf_op_test_SOURCES = pdf-op-test.c utils.c utils.h
region_test_SOURCES = region-test.c utils.c utils.h
blitters_test_SOURCES = blitters-test.c utils.c utils.h
+composite_traps_test_SOURCES = composite-traps-test.c utils.c utils.h
scaling_test_SOURCES = scaling-test.c utils.c utils.h
affine_test_SOURCES = affine-test.c utils.c utils.h
alphamap_SOURCES = alphamap.c utils.c utils.h