aboutsummaryrefslogtreecommitdiff
path: root/pixman/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-12-19 17:53:16 +0000
committermarha <marha@users.sourceforge.net>2010-12-19 17:53:16 +0000
commit6e799c58fa0e2cf7d9b722e9f1a737ce798ffa94 (patch)
tree1b8a0f3f96e34f83306b2b5248f8ca7b09528c01 /pixman/test/Makefile.am
parente9cda97b38a5987aad2260f5153992d43bec16ce (diff)
parentb24af6c6af003368ebb5c3e042db0ab7a295d89e (diff)
downloadvcxsrv-6e799c58fa0e2cf7d9b722e9f1a737ce798ffa94.tar.gz
vcxsrv-6e799c58fa0e2cf7d9b722e9f1a737ce798ffa94.tar.bz2
vcxsrv-6e799c58fa0e2cf7d9b722e9f1a737ce798ffa94.zip
svn merge ^/branches/released .
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r--pixman/test/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am
index 98bf94ef0..f2fbf4ce2 100644
--- a/pixman/test/Makefile.am
+++ b/pixman/test/Makefile.am
@@ -10,11 +10,12 @@ TESTPROGRAMS = \
region-translate-test \
fetch-test \
oob-test \
- gradient-crash-test \
trap-crasher \
alpha-loop \
scaling-crash-test \
+ gradient-crash-test \
alphamap \
+ stress-test \
blitters-test \
scaling-test \
affine-test \
@@ -22,7 +23,6 @@ TESTPROGRAMS = \
a1_trap_test_LDADD = $(TEST_LDADD)
fetch_test_LDADD = $(TEST_LDADD)
-gradient_crash_test_LDADD = $(TEST_LDADD)
trap_crasher_LDADD = $(TEST_LDADD)
oob_test_LDADD = $(TEST_LDADD)
scaling_crash_test_LDADD = $(TEST_LDADD)
@@ -49,6 +49,12 @@ alpha_loop_SOURCES = alpha-loop.c utils.c utils.h
composite_LDADD = $(TEST_LDADD)
composite_SOURCES = composite.c utils.c utils.h
+gradient_crash_test_LDADD = $(TEST_LDADD)
+gradient_crash_test_SOURCES = gradient-crash-test.c utils.c utils.h
+
+stress_test_LDADD = $(TEST_LDADD)
+stress_test_SOURCES = stress-test.c utils.c utils.h
+
# GTK using test programs
if HAVE_GTK