aboutsummaryrefslogtreecommitdiff
path: root/pixman/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2011-01-19 19:42:41 +0000
committermarha <marha@users.sourceforge.net>2011-01-19 19:42:41 +0000
commitcdc60fdcddbe5666aac11af34c6c030d4a670b99 (patch)
tree4ec58bc0728308be9921485d5e79979bbc65a9b1 /pixman/test/Makefile.am
parent800da6ed70c65f5059726b7ce35030e9c7235f01 (diff)
parenta13b75f056f9f9efcf6ecb8610b40ddbbb2bbb69 (diff)
downloadvcxsrv-cdc60fdcddbe5666aac11af34c6c030d4a670b99.tar.gz
vcxsrv-cdc60fdcddbe5666aac11af34c6c030d4a670b99.tar.bz2
vcxsrv-cdc60fdcddbe5666aac11af34c6c030d4a670b99.zip
svn merge ^/branches/released .
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r--pixman/test/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am
index 71e535374..8d8471d1c 100644
--- a/pixman/test/Makefile.am
+++ b/pixman/test/Makefile.am
@@ -92,6 +92,7 @@ TESTPROGRAMS_GTK = \
clip-in \
composite-test \
gradient-test \
+ radial-test \
alpha-test \
screen-test \
convolution-test \
@@ -102,6 +103,9 @@ INCLUDES += $(GTK_CFLAGS)
gradient_test_LDADD = $(GTK_LDADD)
gradient_test_SOURCES = gradient-test.c $(GTK_UTILS)
+radial_test_LDADD = $(GTK_LDADD)
+radial_test_SOURCES = radial-test.c utils.c utils.h $(GTK_UTILS)
+
alpha_test_LDADD = $(GTK_LDADD)
alpha_test_SOURCES = alpha-test.c $(GTK_UTILS)