aboutsummaryrefslogtreecommitdiff
path: root/pixman/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-08-24 18:51:48 +0000
committermarha <marha@users.sourceforge.net>2010-08-24 18:51:48 +0000
commitc5e0555ef58f02918a9803cb910e2cc523260d5d (patch)
tree61a37e4e7898c36e58d63369272b9a6ffb405ce0 /pixman/test/Makefile.am
parentd23cfa7fb93fc22ea11fd25d50aecb10582e32b2 (diff)
downloadvcxsrv-c5e0555ef58f02918a9803cb910e2cc523260d5d.tar.gz
vcxsrv-c5e0555ef58f02918a9803cb910e2cc523260d5d.tar.bz2
vcxsrv-c5e0555ef58f02918a9803cb910e2cc523260d5d.zip
libxcb pixman git update 24/8/2010
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r--pixman/test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am
index d3e9d3fa0..108ae96ee 100644
--- a/pixman/test/Makefile.am
+++ b/pixman/test/Makefile.am
@@ -7,6 +7,7 @@ INCLUDES = -I$(top_srcdir)/pixman -I$(top_builddir)/pixman
TESTPROGRAMS = \
a1-trap-test \
region-test \
+ region-translate-test \
fetch-test \
oob-test \
window-test \
@@ -27,6 +28,7 @@ trap_crasher_LDADD = $(TEST_LDADD)
oob_test_LDADD = $(TEST_LDADD)
window_test_LDADD = $(TEST_LDADD)
scaling_crash_test_LDADD = $(TEST_LDADD)
+region_translate_test_LDADD = $(TEST_LDADD)
region_test_LDADD = $(TEST_LDADD)
region_test_SOURCES = region-test.c utils.c utils.h