aboutsummaryrefslogtreecommitdiff
path: root/pixman/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-02-27 16:22:52 +0000
committermarha <marha@users.sourceforge.net>2010-02-27 16:22:52 +0000
commit56389060042079a1d526e98c54a7f54b1a4853f7 (patch)
tree791a212b1eaebe8b028a390444b5a98a88e09868 /pixman/test/Makefile.am
parent0235891665ad311e1f81d1b0f003f433b4af4cbb (diff)
parent65fbbe1531c1e09cd40014374fdd93cff3a1d33a (diff)
downloadvcxsrv-56389060042079a1d526e98c54a7f54b1a4853f7.tar.gz
vcxsrv-56389060042079a1d526e98c54a7f54b1a4853f7.tar.bz2
vcxsrv-56389060042079a1d526e98c54a7f54b1a4853f7.zip
svn merge ^/branches/released .
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r--pixman/test/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am
index 5f6ba13ac..841ff8d7d 100644
--- a/pixman/test/Makefile.am
+++ b/pixman/test/Makefile.am
@@ -2,6 +2,7 @@ TEST_LDADD = $(top_builddir)/pixman/libpixman-1.la
INCLUDES = -I$(top_srcdir)/pixman -I$(top_builddir)/pixman
TESTPROGRAMS = \
+ a1-trap-test \
region-test \
fetch-test \
oob-test \
@@ -12,13 +13,16 @@ TESTPROGRAMS = \
scaling-test \
composite
+a1_trap_test_LDADD = $(TEST_LDADD)
fetch_test_LDADD = $(TEST_LDADD)
-region_test_LDADD = $(TEST_LDADD)
composite_LDADD = $(TEST_LDADD)
trap_crasher_LDADD = $(TEST_LDADD)
oob_test_LDADD = $(TEST_LDADD)
window_test_LDADD = $(TEST_LDADD)
+region_test_LDADD = $(TEST_LDADD)
+region_test_SOURCES = region-test.c utils.c utils.h
+
blitters_test_LDADD = $(TEST_LDADD)
blitters_test_SOURCES = blitters-test.c utils.c utils.h