aboutsummaryrefslogtreecommitdiff
path: root/pixman/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-08-18 09:35:37 +0000
committermarha <marha@users.sourceforge.net>2010-08-18 09:35:37 +0000
commit2aa7bcf37f00b7884ae166d62db81493ea37934a (patch)
treee7ad3e04c09c56538993c8a42a53adce5743d9a7 /pixman/test/Makefile.am
parent2744e12e38280c4877311f129d5a5db509b75026 (diff)
downloadvcxsrv-2aa7bcf37f00b7884ae166d62db81493ea37934a.tar.gz
vcxsrv-2aa7bcf37f00b7884ae166d62db81493ea37934a.tar.bz2
vcxsrv-2aa7bcf37f00b7884ae166d62db81493ea37934a.zip
libxext libx11 libxcb libXinerama libXau pixman xserver git update 18/10/2010
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r--pixman/test/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am
index efd9cd91a..d3e9d3fa0 100644
--- a/pixman/test/Makefile.am
+++ b/pixman/test/Makefile.am
@@ -13,6 +13,7 @@ TESTPROGRAMS = \
gradient-crash-test \
trap-crasher \
alphamap \
+ alpha-loop \
scaling-crash-test \
blitters-test \
scaling-test \
@@ -39,6 +40,9 @@ scaling_test_SOURCES = scaling-test.c utils.c utils.h
alphamap_LDADD = $(TEST_LDADD)
alphamap_SOURCES = alphamap.c utils.c utils.h
+alpha_loop_LDADD = $(TEST_LDADD)
+alpha_loop_SOURCES = alpha-loop.c utils.c utils.h
+
# GTK using test programs
if HAVE_GTK