aboutsummaryrefslogtreecommitdiff
path: root/pixman/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-08-18 10:36:39 +0000
committermarha <marha@users.sourceforge.net>2010-08-18 10:36:39 +0000
commit07d3578ce63d87c9a87d54d85f5c8057d30fdc58 (patch)
treed8acfcb63e11aa7f91c1d9685b5c2f55cd7133c7 /pixman/test/Makefile.am
parent4d025671124c9f6d91c1c165fc892b1609fdce12 (diff)
parent2aa7bcf37f00b7884ae166d62db81493ea37934a (diff)
downloadvcxsrv-07d3578ce63d87c9a87d54d85f5c8057d30fdc58.tar.gz
vcxsrv-07d3578ce63d87c9a87d54d85f5c8057d30fdc58.tar.bz2
vcxsrv-07d3578ce63d87c9a87d54d85f5c8057d30fdc58.zip
svn merge ^/branches/released .
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r--pixman/test/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am
index efd9cd91a..d3e9d3fa0 100644
--- a/pixman/test/Makefile.am
+++ b/pixman/test/Makefile.am
@@ -13,6 +13,7 @@ TESTPROGRAMS = \
gradient-crash-test \
trap-crasher \
alphamap \
+ alpha-loop \
scaling-crash-test \
blitters-test \
scaling-test \
@@ -39,6 +40,9 @@ scaling_test_SOURCES = scaling-test.c utils.c utils.h
alphamap_LDADD = $(TEST_LDADD)
alphamap_SOURCES = alphamap.c utils.c utils.h
+alpha_loop_LDADD = $(TEST_LDADD)
+alpha_loop_SOURCES = alpha-loop.c utils.c utils.h
+
# GTK using test programs
if HAVE_GTK