aboutsummaryrefslogtreecommitdiff
path: root/pixman/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2009-09-02 19:08:07 +0000
committermarha <marha@users.sourceforge.net>2009-09-02 19:08:07 +0000
commit199039111284ed3a10508e2dc0db49ca4192389c (patch)
tree1aa6deae00e08c734015dd8a494ed0f2a3e8d3dd /pixman/test/Makefile.am
parent4a3dbb926ae3f5410198d7cc4f4ebe4f62eebf05 (diff)
downloadvcxsrv-199039111284ed3a10508e2dc0db49ca4192389c.tar.gz
vcxsrv-199039111284ed3a10508e2dc0db49ca4192389c.tar.bz2
vcxsrv-199039111284ed3a10508e2dc0db49ca4192389c.zip
Switched to pixman-0.16.0.tar.gz
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r--pixman/test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am
index 324cb723d..c56f62de7 100644
--- a/pixman/test/Makefile.am
+++ b/pixman/test/Makefile.am
@@ -4,6 +4,7 @@ INCLUDES = -I$(top_srcdir)/pixman -I$(top_builddir)/pixman
TESTPROGRAMS = \
region-test \
scaling-test \
+ blitters-test \
fetch-test \
oob-test \
window-test \
@@ -12,6 +13,7 @@ TESTPROGRAMS = \
fetch_test_LDADD = $(TEST_LDADD)
region_test_LDADD = $(TEST_LDADD)
scaling_test_LDADD = $(TEST_LDADD)
+blitters_test_LDADD = $(TEST_LDADD)
trap_crasher_LDADD = $(TEST_LDADD)
oob_test_LDADD = $(TEST_LDADD)
window_test_LDADD = $(TEST_LDADD)