aboutsummaryrefslogtreecommitdiff
path: root/pixman/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2011-09-28 15:18:21 +0200
committermarha <marha@users.sourceforge.net>2011-09-28 15:18:21 +0200
commit18a8f9f6839dfd899814a76a971e720c1e622236 (patch)
tree42ad3d70bcbefe8f2c218468f7a1fd033b38428c /pixman/test/Makefile.am
parent183b7373f9919eeb5eb408f38578e01717b2cc10 (diff)
downloadvcxsrv-18a8f9f6839dfd899814a76a971e720c1e622236.tar.gz
vcxsrv-18a8f9f6839dfd899814a76a971e720c1e622236.tar.bz2
vcxsrv-18a8f9f6839dfd899814a76a971e720c1e622236.zip
mesa pixman xkeyboard-config git update 28 sep 2011
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r--pixman/test/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am
index 802d3f4fc..eeb3679f0 100644
--- a/pixman/test/Makefile.am
+++ b/pixman/test/Makefile.am
@@ -1,9 +1,9 @@
include $(top_srcdir)/test/Makefile.sources
-AM_CFLAGS = @OPENMP_CFLAGS@
-AM_LDFLAGS = @OPENMP_CFLAGS@ @TESTPROGS_EXTRA_LDFLAGS@
-LDADD = libutils.la $(top_builddir)/pixman/libpixman-1.la -lm @PNG_LIBS@
-INCLUDES = -I$(top_srcdir)/pixman -I$(top_builddir)/pixman @PNG_CFLAGS@
+AM_CFLAGS = $(OPENMP_CFLAGS)
+AM_LDFLAGS = $(OPENMP_CFLAGS) $(TESTPROGS_EXTRA_LDFLAGS)
+LDADD = libutils.la $(top_builddir)/pixman/libpixman-1.la -lm $(PNG_LIBS)
+INCLUDES = -I$(top_srcdir)/pixman -I$(top_builddir)/pixman $(PNG_CFLAGS)
libutils_la_SOURCES = $(libutils_sources) $(libutils_headers)