aboutsummaryrefslogtreecommitdiff
path: root/pixman/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-12-19 17:44:53 +0000
committermarha <marha@users.sourceforge.net>2010-12-19 17:44:53 +0000
commitb24af6c6af003368ebb5c3e042db0ab7a295d89e (patch)
tree264d7e2272a674e3c4a6034d127cbc95def12725 /pixman/test/Makefile.am
parentf851244b9298d88c29331ab285c2839d8bee6925 (diff)
downloadvcxsrv-b24af6c6af003368ebb5c3e042db0ab7a295d89e.tar.gz
vcxsrv-b24af6c6af003368ebb5c3e042db0ab7a295d89e.tar.bz2
vcxsrv-b24af6c6af003368ebb5c3e042db0ab7a295d89e.zip
libXext libXdmcp pixman git update 29/12/2010
Diffstat (limited to 'pixman/test/Makefile.am')
-rw-r--r--pixman/test/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/pixman/test/Makefile.am b/pixman/test/Makefile.am
index 98bf94ef0..f2fbf4ce2 100644
--- a/pixman/test/Makefile.am
+++ b/pixman/test/Makefile.am
@@ -10,11 +10,12 @@ TESTPROGRAMS = \
region-translate-test \
fetch-test \
oob-test \
- gradient-crash-test \
trap-crasher \
alpha-loop \
scaling-crash-test \
+ gradient-crash-test \
alphamap \
+ stress-test \
blitters-test \
scaling-test \
affine-test \
@@ -22,7 +23,6 @@ TESTPROGRAMS = \
a1_trap_test_LDADD = $(TEST_LDADD)
fetch_test_LDADD = $(TEST_LDADD)
-gradient_crash_test_LDADD = $(TEST_LDADD)
trap_crasher_LDADD = $(TEST_LDADD)
oob_test_LDADD = $(TEST_LDADD)
scaling_crash_test_LDADD = $(TEST_LDADD)
@@ -49,6 +49,12 @@ alpha_loop_SOURCES = alpha-loop.c utils.c utils.h
composite_LDADD = $(TEST_LDADD)
composite_SOURCES = composite.c utils.c utils.h
+gradient_crash_test_LDADD = $(TEST_LDADD)
+gradient_crash_test_SOURCES = gradient-crash-test.c utils.c utils.h
+
+stress_test_LDADD = $(TEST_LDADD)
+stress_test_SOURCES = stress-test.c utils.c utils.h
+
# GTK using test programs
if HAVE_GTK