aboutsummaryrefslogtreecommitdiff
path: root/tools/bison++/configure.in
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-11-19 15:19:19 +0000
committermarha <marha@users.sourceforge.net>2010-11-19 15:19:19 +0000
commitd12ad2fa1165573df95c857ce59f582f964b7cee (patch)
tree8d5546283940c928290a23c50748b3f5c431ef06 /tools/bison++/configure.in
parentbd5413c3a7e500fa8c8ccd68a33d2fcc4c172e28 (diff)
parent12f606ce06ef926f366a03079c5e3107c23f18af (diff)
downloadvcxsrv-d12ad2fa1165573df95c857ce59f582f964b7cee.tar.gz
vcxsrv-d12ad2fa1165573df95c857ce59f582f964b7cee.tar.bz2
vcxsrv-d12ad2fa1165573df95c857ce59f582f964b7cee.zip
svn merge ^/branches/released .
Diffstat (limited to 'tools/bison++/configure.in')
-rw-r--r--tools/bison++/configure.in32
1 files changed, 32 insertions, 0 deletions
diff --git a/tools/bison++/configure.in b/tools/bison++/configure.in
new file mode 100644
index 000000000..8e0d4c9fc
--- /dev/null
+++ b/tools/bison++/configure.in
@@ -0,0 +1,32 @@
+# Process this file with autoconf to produce a configure script.
+PACKAGE=bison++
+FULL-PACKAGE-NAME=PACKAGE
+VERSION=2.21.5
+BUG-REPORT-ADDRESS=alain.coetmeur@caissedesdepots.fr
+AC_INIT(FULL-PACKAGE-NAME, VERSION, BUG-REPORT-ADDRESS)
+AM_INIT_AUTOMAKE(bison++, 2.21.5)
+AC_CONFIG_SRCDIR([bison.cc])
+#AM_CONFIG_HEADER([config.h])
+
+# Checks for programs.
+AC_PROG_AWK
+AC_PROG_CXX
+AC_PROG_CC
+AC_PROG_INSTALL
+AC_PROG_LN_S
+# Checks for libraries.
+
+# Checks for header files.
+AC_HEADER_STDC
+AC_CHECK_HEADERS([alloca.h malloc.h memory.h stddef.h stdlib.h string.h strings.h])
+
+# Checks for typedefs, structures, and compiler characteristics.
+AC_C_CONST
+AC_TYPE_SIZE_T
+
+# Checks for library functions.
+AC_FUNC_ALLOCA
+AC_FUNC_MALLOC
+
+AC_CONFIG_FILES([Makefile])
+AC_OUTPUT