aboutsummaryrefslogtreecommitdiff
path: root/tools/mhmake/configure.in
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2010-11-19 12:10:26 +0000
committermarha <marha@users.sourceforge.net>2010-11-19 12:10:26 +0000
commit111cb82886d25b0b7faa526ce411cc8ef02235a6 (patch)
tree5d3adf48380b9c741902483f621806d7b75dc4e1 /tools/mhmake/configure.in
parent8fd6c61557d06a2434cf0e296df38f218ba2c186 (diff)
downloadvcxsrv-111cb82886d25b0b7faa526ce411cc8ef02235a6.tar.gz
vcxsrv-111cb82886d25b0b7faa526ce411cc8ef02235a6.tar.bz2
vcxsrv-111cb82886d25b0b7faa526ce411cc8ef02235a6.zip
Merged tools from trunk into released. This is to keep track of the original versions of tools
Diffstat (limited to 'tools/mhmake/configure.in')
-rw-r--r--tools/mhmake/configure.in20
1 files changed, 20 insertions, 0 deletions
diff --git a/tools/mhmake/configure.in b/tools/mhmake/configure.in
new file mode 100644
index 000000000..ca6a5389b
--- /dev/null
+++ b/tools/mhmake/configure.in
@@ -0,0 +1,20 @@
+AC_INIT(configure.in)
+
+AM_CONFIG_HEADER(config.h)
+AM_INIT_AUTOMAKE(mhmake, 0.1)
+
+AC_ARG_ENABLE(debug,
+[ --enable-debug Turn on debugging],
+[case "${enableval}" in
+ yes) debug=true ;;
+ full) debug=true ;;
+ no) debug=false ;;
+ *) AC_MSG_ERROR(bad value ${enableval} for --enable-debug) ;;
+esac],[debug=false])
+AM_CONDITIONAL(DEBUG, test x$debug = xtrue)
+
+AC_LANG_CPLUSPLUS
+AC_PROG_CXX
+AC_PROG_CC
+
+AC_OUTPUT(Makefile src/Makefile)